Show pageOld revisionsBacklinksBack to top Old Revisions These are the older revisons of the current document. To revert to an old revision, select it from below, click Edit this page and save it. 2023/06/22 13:45 tcp_rfc_compliance – RichardScheffenegger +294 B (current) 2020/10/23 10:26 tcp_rfc_compliance – MichaelTuexen +45 B 2019/12/04 19:57 tcp_rfc_compliance – RichardScheffenegger +661 B 2019/12/04 19:23 tcp_rfc_compliance – adding DSACK, Cubic, DCTCP as (partially) supported RichardScheffenegger +225 B 2019/02/25 19:09 tcp_rfc_compliance – Mark RFC 2883 unsupported HirenPanchasara +2 B 2016/01/04 03:07 tcp_rfc_compliance – FreeBSD now has experimental server-side TCP Fast Open PedroGiffuni +8 B 2015/11/20 04:54 tcp_rfc_compliance – RFC2757 Long thin (wireless) networks is informational. PedroGiffuni +9 B 2015/11/15 16:32 tcp_rfc_compliance – Drop RFC 1750 - Interesting but randomness has been figured out elsewhere. PedroGiffuni -118 B 2015/11/15 13:35 tcp_rfc_compliance – update icons EitanAdler ±0 B 2015/11/15 00:36 tcp_rfc_compliance – PedroGiffuni ±0 B 2015/11/14 23:28 tcp_rfc_compliance – more updates PedroGiffuni +14 B 2015/11/14 04:37 tcp_rfc_compliance – RFC4614 obsoleted by RFC7414: given that it's informational, just replace it PedroGiffuni ±0 B 2015/11/14 02:05 tcp_rfc_compliance – PedroGiffuni ±0 B 2015/11/13 20:28 tcp_rfc_compliance – Add RFC7413 - TCP Fast Open PedroGiffuni +87 B 2015/11/13 20:03 tcp_rfc_compliance – RFC3782 obsoleted by RFC6582 PedroGiffuni +136 B 2015/11/13 19:54 tcp_rfc_compliance – RFC3517 obsoleted by RFC6675 PedroGiffuni +5 B 2015/11/13 19:46 tcp_rfc_compliance – RFC2988 obsoleted by RFC6298 Consider it partially supported. ditto for RFC7323 PedroGiffuni +133 B 2015/11/13 19:38 tcp_rfc_compliance – RFC2861 obsoleted by RFC7661 PedroGiffuni +119 B 2015/11/13 19:35 tcp_rfc_compliance – These are informational (and unknown?) PedroGiffuni +27 B 2015/11/13 19:29 tcp_rfc_compliance – PedroGiffuni +4 B Show differences between selected revisionsless recent >> transportprotocols/tcp_rfc_compliance.txt Last modified: 2023/06/22 13:45by RichardScheffenegger